<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>The Week When President Trump Resigned  - via Happily BLUE in Ohio 😎 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="The Week When President Trump Resigned  - via Happily BLUE in Ohio 😎 - Newsvine" />
<meta name="description" content="
As the worst week in a cursed presidency wound down, I spotted more and more forecasts that Donald Trump would resign, including from Tony Schwartz, who wrote &ldquo;The Art of the Deal&rdquo; for Trump and presumably understands his tortured psyche.
They struck me not as wish&nbsp;&hellip;" />
<meta name="author" content="Happily BLUE in Ohio 😎" />
<meta name="canonical" content="https://happilyblueinohio.newsvine.com/_news/2017/08/18/38207837-the-week-when-president-trump-resigned" />
<meta name="section" content="{&quot;domainName&quot;:&quot;happilyblueinohio&quot;,&quot;displayName&quot;:&quot;Happily BLUE in Ohio \ud83d\ude0e&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=happilyblueinohio9C17AD5F-BDEE-40F6-4064-EE1F9799932E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/happilyblueinohio.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1225889580,&quot;numSeeds&quot;:&quot;1147&quot;,&quot;numComments&quot;:&quot;46683&quot;,&quot;numArticles&quot;:&quot;56&quot;,&quot;watchers&quot;:21}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:38207837,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Happily BLUE in Ohio \ud83d\ude0e&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;happilyblueinohio&quot;,&quot;tags&quot;:[&quot;politics&quot;],&quot;seedSource&quot;:&quot;The New York Times&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="104.96.220.76" />
<meta name="date" content="August 18, 2017, 5:12 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="38207837" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio216F4AE3-6631-E90E-6806-8D9344FE9379.jpg&width=original" />
<meta property="og:url" content="https://happilyblueinohio.newsvine.com/_news/2017/08/18/38207837-the-week-when-president-trump-resigned" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Week When President Trump Resigned " />
<meta property="og:description" content="As the worst week in a cursed presidency wound down, I spotted more and more forecasts that Donald Trump would resign, including from Tony Schwartz, who wrote &amp;ldquo;The Art of the Deal&amp;rdquo; for Trump and presumably understands his tortured psyche.
They struck me not as wish&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="38207837" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51771" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/df4d5fdd33e65f5c717601a5d53d12889322c094.css?v=51771" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/4532477263e539feccc15bd84a0113c3a89fbcc6.js?v=51771"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/b77b1e23848694c48c8fd7daff8ca3dd84d3655d.css?v=51771" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/bceda9636569093fff3692a86130495600294dfb.js?v=51771"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F18%2F38207837-the-week-when-president-trump-resigned&amp;rand=2000684304&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F18%2F38207837-the-week-when-president-trump-resigned&amp;rand=2000684304&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio9C17AD5F-BDEE-40F6-4064-EE1F9799932E.jpg&amp;width=80"
		data-domain-name="happilyblueinohio"
		data-display-name="Happily BLUE in Ohio 😎">
		<img src="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio9C17AD5F-BDEE-40F6-4064-EE1F9799932E.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://happilyblueinohio.newsvine.com/" rel="twipsy" title="View Happily BLUE in Ohio 😎's Column"  data-placement="bottom">
				Happily BLUE in Ohio 😎			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13182&quot;,&quot;seedCount&quot;:&quot;114383&quot;,&quot;memberCount&quot;:&quot;2736&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503099746,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americanprog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanprog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6624&quot;,&quot;seedCount&quot;:&quot;58917&quot;,&quot;memberCount&quot;:&quot;1095&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503101136,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Progressives"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://lassen.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;lassen&quot;,&quot;displayName&quot;:&quot;Bare Knuckle Liberals&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/lassen.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12689&quot;,&quot;articleCount&quot;:&quot;222&quot;,&quot;seedCount&quot;:&quot;2279&quot;,&quot;memberCount&quot;:&quot;31&quot;,&quot;description&quot;:&quot;You all know me by now so you know how this is going to go.&quot;,&quot;createDate&quot;:1419089820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097337,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Bare Knuckle Liberals"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="lassen"
		data-display-name="Bare Knuckle Liberals">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://decision2018.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;decision2018&quot;,&quot;displayName&quot;:&quot;DECISION 2018&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittA0042A89-B81A-4ECC-4AD6-DB533B3B31E8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/decision2018.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15277&quot;,&quot;articleCount&quot;:&quot;139&quot;,&quot;seedCount&quot;:&quot;684&quot;,&quot;memberCount&quot;:&quot;79&quot;,&quot;description&quot;:&quot;Now is the time to come to the aid of your country.&quot;,&quot;createDate&quot;:1466233200,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097410,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DECISION 2018"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittA0042A89-B81A-4ECC-4AD6-DB533B3B31E8.jpg&amp;width=70"
		data-domain-name="decision2018"
		data-display-name="DECISION 2018">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittA0042A89-B81A-4ECC-4AD6-DB533B3B31E8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wewantthetruth.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wewantthetruth&quot;,&quot;displayName&quot;:&quot;Don'tLetFactsGetInTheWay&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=educatingthefarright4EDDEE7B-665F-4093-AF2D-11496B05D464.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wewantthetruth.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13122&quot;,&quot;articleCount&quot;:&quot;67&quot;,&quot;seedCount&quot;:&quot;1914&quot;,&quot;memberCount&quot;:&quot;313&quot;,&quot;description&quot;:&quot;GetTheFacts&quot;,&quot;createDate&quot;:1430233320,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097423,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Don'tLetFactsGetInTheWay"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=educatingthefarright4EDDEE7B-665F-4093-AF2D-11496B05D464.jpg&amp;width=70"
		data-domain-name="wewantthetruth"
		data-display-name="Don'tLetFactsGetInTheWay">
		<img src="https://m.newsvine.com/servista/imagesizer?file=educatingthefarright4EDDEE7B-665F-4093-AF2D-11496B05D464.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;731&quot;,&quot;seedCount&quot;:&quot;9232&quot;,&quot;memberCount&quot;:&quot;582&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503101391,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://g00bers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;g00bers&quot;,&quot;displayName&quot;:&quot;G00bers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/g00bers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11911&quot;,&quot;articleCount&quot;:&quot;1273&quot;,&quot;seedCount&quot;:&quot;15577&quot;,&quot;memberCount&quot;:&quot;263&quot;,&quot;description&quot;:&quot;A memberhood of Clear Thinking Progressive Liberals with an Eye for Truth and a Passion for Justice.&quot;,&quot;createDate&quot;:1401320700,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097469,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="G00bers"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70"
		data-domain-name="g00bers"
		data-display-name="G00bers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees \ud83c\udf10&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3441&quot;,&quot;seedCount&quot;:&quot;30330&quot;,&quot;memberCount&quot;:&quot;1154&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097508,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="HPRefugees 🌐"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees 🌐">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11740&quot;,&quot;seedCount&quot;:&quot;84770&quot;,&quot;memberCount&quot;:&quot;2555&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503100696,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Heated Debate"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://makeyourpoint.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;makeyourpoint&quot;,&quot;displayName&quot;:&quot;Make Your Point \u2b05\ufe0f&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/makeyourpoint.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11022&quot;,&quot;articleCount&quot;:&quot;338&quot;,&quot;seedCount&quot;:&quot;3570&quot;,&quot;memberCount&quot;:&quot;442&quot;,&quot;description&quot;:&quot;Everyone has an opinion, but can you make your point?&quot;,&quot;createDate&quot;:1387206840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097597,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Make Your Point ⬅️"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=70"
		data-domain-name="makeyourpoint"
		data-display-name="Make Your Point ⬅️">
		<img src="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://trollhunters.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;trollhunters&quot;,&quot;displayName&quot;:&quot;No Place for Trolls \ud83d\udeab&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=happilyblueinohioA7BCD6F0-8AFC-AA72-E13A-D317709EC858.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/trollhunters.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10449&quot;,&quot;articleCount&quot;:&quot;284&quot;,&quot;seedCount&quot;:&quot;2705&quot;,&quot;memberCount&quot;:&quot;22&quot;,&quot;description&quot;:&quot;If you are a troll, find another nation for your comments\n(Note: This was formerly Trollhunters nation)&quot;,&quot;createDate&quot;:1381814880,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097616,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="No Place for Trolls 🚫"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohioA7BCD6F0-8AFC-AA72-E13A-D317709EC858.jpg&amp;width=70"
		data-domain-name="trollhunters"
		data-display-name="No Place for Trolls 🚫">
		<img src="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohioA7BCD6F0-8AFC-AA72-E13A-D317709EC858.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://the-democratic-party.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;the-democratic-party&quot;,&quot;displayName&quot;:&quot;The Democratic Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/the-democratic-party.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15093&quot;,&quot;articleCount&quot;:&quot;1507&quot;,&quot;seedCount&quot;:&quot;10955&quot;,&quot;memberCount&quot;:&quot;848&quot;,&quot;description&quot;:&quot;advocating for a Democratic Congress and Presidency. the tea Party's over.&quot;,&quot;createDate&quot;:1464192720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503100969,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Democratic Party"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70"
		data-domain-name="the-democratic-party"
		data-display-name="The Democratic Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;4308&quot;,&quot;seedCount&quot;:&quot;38449&quot;,&quot;memberCount&quot;:&quot;1042&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503101196,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;2036&quot;,&quot;seedCount&quot;:&quot;31929&quot;,&quot;memberCount&quot;:&quot;2279&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time..LEFT WING Nation..Read Info about Nation BEFORE Applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503101053,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="YOU CAN'T FIX STUPID"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://youcouldntmakeitup.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;youcouldntmakeitup&quot;,&quot;displayName&quot;:&quot;You Couldn't Make it Up!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/youcouldntmakeitup.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5030&quot;,&quot;articleCount&quot;:&quot;1657&quot;,&quot;seedCount&quot;:&quot;18502&quot;,&quot;memberCount&quot;:&quot;577&quot;,&quot;description&quot;:&quot;For all those political stories that make your jaw drop.  Calling out the hypocrisy and stupidity of the right.  For those who appreciate that you really couldn't make it!&quot;,&quot;createDate&quot;:1276982580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097703,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="You Couldn't Make it Up!"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=70"
		data-domain-name="youcouldntmakeitup"
		data-display-name="You Couldn't Make it Up!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		As far as I'm concerned, the LEFT is always RIGHT.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;56 
		Seeds:&nbsp;1147 
		Comments:&nbsp;46683 
		Since:&nbsp;Nov 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="38207837"><div class="j-article-column c-article-column" 
			data-domain="happilyblueinohio" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="The Week When President Trump Resigned " 
			data-content-id="38207837"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> The Week When President Trump Resigned </h1>

					<div class="j-abuse-reports" data-content-id="38207837">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://happilyblueinohio.newsvine.com/">Happily BLUE in Ohio 😎</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="https://www.nytimes.com/2017/08/18/opinion/sunday/president-trump-resignation.html"><img src="//www.google.com/s2/favicons?domain=nytimes.com" alt="SOURCE FAVICON" />The New York Times</a></span>
						</div>
			<div class="c-dateline">Seeded on Fri Aug 18, 2017 3:58 PM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="38207837"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Happily BLUE in Ohio 😎" data-content-type="" data-domain-name="happilyblueinohio" data-content-id="38207837" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio216F4AE3-6631-E90E-6806-8D9344FE9379.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote>
<p>As the worst week in a cursed presidency wound down, I spotted more and more forecasts that Donald Trump would resign, including from Tony Schwartz, who wrote &ldquo;The Art of the Deal&rdquo; for Trump and presumably understands his tortured psyche.</p>
<p>They struck me not as wishful or fantastical.</p>
<p>They struck me as late.</p>
<p>Trump resigned the presidency already &mdash; if we regard the job as one of moral stewardship, if we assume that an iota of civic concern must joust with self-regard, if we expect a president&rsquo;s interest in legislation to rise above vacuous theatrics, if we consider a certain baseline of diplomatic etiquette to be part of the equation.</p>
<p>By those measures, it&rsquo;s arguable that Trump&rsquo;s presidency never really began. By those measures, it&rsquo;s indisputable that his presidency ended in the lobby of Trump Tower on Tuesday afternoon, when he chose &mdash; yes, chose &mdash; to litigate rather than lead, to attend to his wounded pride instead of his wounded nation and to debate the supposed fine points of white supremacy.</p>
<p>He abdicated his responsibilities so thoroughly and recklessly that it amounted to a letter of resignation. Then he whored for his Virginia winery on the way out the door.</p>
<p>Trump knew full well what he should have done, because he&rsquo;d done it &mdash; grudgingly and badly &mdash; only a day earlier. But it left him feeling countermanded, corrected, submissive and weak, and those emotions just won&rsquo;t do for an ego as needy and skin as thin as his. So he put id before country and lashed out, in a manner so patently wrong and transcendently ruinous that TV news shows had to go begging for Republican lawmakers to defend or even try to explain what he&rsquo;d said.</p>
<p>Those lawmakers wanted no part of him. The same went for the corporate chieftains he considers his peers. And for the generals he genuinely reveres. The heads of the Army, Navy, Air Force and Marines all went out of their way to issue statements condemning the hatred that Trump wouldn&rsquo;t take on. A soft coup against a cuckoo: It confirmed how impotent Trump had become.</p>
<p>On Tuesday he &ldquo;relinquished what presidents from Roosevelt to Reagan have regarded as a cardinal duty of their job: set a moral course to unify the nation,&rdquo; wrote The Times&rsquo;s Mark Landler, in what was correctly labeled a news analysis and not an opinion column. Landler&rsquo;s assessment, echoed by countless others, was as unassailable as it was haunting, and it was prompted in part by Trump&rsquo;s perverse response to a question that it&rsquo;s hard to imagine another president being asked: Did he place the neo-Nazis in Charlottesville, Va., on the same &ldquo;moral plane&rdquo; as those who showed up to push back at them?</p>
<p>&ldquo;I&rsquo;m not putting anybody on a moral plane,&rdquo; Trump answered.</p>
<p>Indeed he wasn&rsquo;t. And if you can&rsquo;t put anybody on a moral plane, you can&rsquo;t put yourself on Air Force One. On Friday Trump finally dismissed his polarizing chief strategist, Steve Bannon. That&rsquo;s excellent. And irrelevant. A president&rsquo;s team doesn&rsquo;t matter when he himself is this lost.</p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="j-vine-alert c-informer"><p>Newsvine.com will be shutting down October 1st, 2017.  Thanks for your support! <a href="http://log.newsvine.com/_util/redir?x=1&amp;ad=11:11:1297&amp;rd=https://mark.newsvine.com/_news/2017/07/25/38049268-newsvinecom-shutting-down-october-1-2017">Read more about it.</a><button href="http://log.newsvine.com/_util/view?adId=1297&amp;total=-1&amp;rd=http://www.newsvine.com/" class="j-close c-button c-close">&times;</button></p> </div>
<iframe marginheight="0" marginwidth="0" frameborder="0" scrolling="no" src="https://log.newsvine.com/_util/view?adId=1297" height="0" width="0" style="position: absolute;"></iframe><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13182&quot;,&quot;seedCount&quot;:&quot;114382&quot;,&quot;memberCount&quot;:&quot;2736&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097213,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://americanprog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanprog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6624&quot;,&quot;seedCount&quot;:&quot;58917&quot;,&quot;memberCount&quot;:&quot;1095&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503100969,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://americanprog.newsvine.com/" class="c-group-name">American Progressives</a></li><li class="">
	<a href="https://lassen.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;lassen&quot;,&quot;displayName&quot;:&quot;Bare Knuckle Liberals&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/lassen.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12689&quot;,&quot;articleCount&quot;:&quot;222&quot;,&quot;seedCount&quot;:&quot;2279&quot;,&quot;memberCount&quot;:&quot;31&quot;,&quot;description&quot;:&quot;You all know me by now so you know how this is going to go.&quot;,&quot;createDate&quot;:1419089820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097337,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="lassen"
		data-display-name="Bare Knuckle Liberals">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://lassen.newsvine.com/" class="c-group-name">Bare Knuckle Liberals</a></li><li class="">
	<a href="https://convergentthinkers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;convergentthinkers&quot;,&quot;displayName&quot;:&quot;Convergent thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/convergentthinkers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15730&quot;,&quot;articleCount&quot;:&quot;267&quot;,&quot;seedCount&quot;:&quot;2407&quot;,&quot;memberCount&quot;:&quot;38&quot;,&quot;description&quot;:&quot;Opposing views with ability to debate, contribute and comment with civility.&quot;,&quot;createDate&quot;:1479206100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503098355,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="convergentthinkers"
		data-display-name="Convergent thinkers">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://convergentthinkers.newsvine.com/" class="c-group-name">Convergent thinkers</a></li><li class="">
	<a href="https://decision2018.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;decision2018&quot;,&quot;displayName&quot;:&quot;DECISION 2018&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittA0042A89-B81A-4ECC-4AD6-DB533B3B31E8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/decision2018.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15277&quot;,&quot;articleCount&quot;:&quot;139&quot;,&quot;seedCount&quot;:&quot;684&quot;,&quot;memberCount&quot;:&quot;79&quot;,&quot;description&quot;:&quot;Now is the time to come to the aid of your country.&quot;,&quot;createDate&quot;:1466233200,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097410,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittA0042A89-B81A-4ECC-4AD6-DB533B3B31E8.jpg&amp;width=70"
		data-domain-name="decision2018"
		data-display-name="DECISION 2018">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittA0042A89-B81A-4ECC-4AD6-DB533B3B31E8.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://decision2018.newsvine.com/" class="c-group-name">DECISION 2018</a></li><li class="">
	<a href="https://wewantthetruth.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wewantthetruth&quot;,&quot;displayName&quot;:&quot;Don'tLetFactsGetInTheWay&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=educatingthefarright4EDDEE7B-665F-4093-AF2D-11496B05D464.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wewantthetruth.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13122&quot;,&quot;articleCount&quot;:&quot;67&quot;,&quot;seedCount&quot;:&quot;1914&quot;,&quot;memberCount&quot;:&quot;313&quot;,&quot;description&quot;:&quot;GetTheFacts&quot;,&quot;createDate&quot;:1430233320,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097423,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=educatingthefarright4EDDEE7B-665F-4093-AF2D-11496B05D464.jpg&amp;width=70"
		data-domain-name="wewantthetruth"
		data-display-name="Don'tLetFactsGetInTheWay">
		<img src="https://m.newsvine.com/servista/imagesizer?file=educatingthefarright4EDDEE7B-665F-4093-AF2D-11496B05D464.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://wewantthetruth.newsvine.com/" class="c-group-name">Don'tLetFactsGetInTheWay</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;731&quot;,&quot;seedCount&quot;:&quot;9230&quot;,&quot;memberCount&quot;:&quot;582&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503099343,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://g00bers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;g00bers&quot;,&quot;displayName&quot;:&quot;G00bers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/g00bers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11911&quot;,&quot;articleCount&quot;:&quot;1273&quot;,&quot;seedCount&quot;:&quot;15577&quot;,&quot;memberCount&quot;:&quot;263&quot;,&quot;description&quot;:&quot;A memberhood of Clear Thinking Progressive Liberals with an Eye for Truth and a Passion for Justice.&quot;,&quot;createDate&quot;:1401320700,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097469,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70"
		data-domain-name="g00bers"
		data-display-name="G00bers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-sajp748104D5-523F-AABE-893A-FD07087DC779.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://g00bers.newsvine.com/" class="c-group-name">G00bers</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11740&quot;,&quot;seedCount&quot;:&quot;84769&quot;,&quot;memberCount&quot;:&quot;2555&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097537,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees \ud83c\udf10&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3441&quot;,&quot;seedCount&quot;:&quot;30330&quot;,&quot;memberCount&quot;:&quot;1154&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097508,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees 🌐">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hprefugees.newsvine.com/" class="c-group-name">HPRefugees 🌐</a></li><li class="">
	<a href="https://makeyourpoint.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;makeyourpoint&quot;,&quot;displayName&quot;:&quot;Make Your Point \u2b05\ufe0f&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/makeyourpoint.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11022&quot;,&quot;articleCount&quot;:&quot;338&quot;,&quot;seedCount&quot;:&quot;3570&quot;,&quot;memberCount&quot;:&quot;442&quot;,&quot;description&quot;:&quot;Everyone has an opinion, but can you make your point?&quot;,&quot;createDate&quot;:1387206840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097597,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=70"
		data-domain-name="makeyourpoint"
		data-display-name="Make Your Point ⬅️">
		<img src="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohio8CD54337-1F0B-97CA-73CC-79DC9667E18C.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://makeyourpoint.newsvine.com/" class="c-group-name">Make Your Point ⬅️</a></li><li class="">
	<a href="https://xxxooohs.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;xxxooohs&quot;,&quot;displayName&quot;:&quot;NBC Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3879A1BE3-9516-2EF4-CE92-845E17576F9F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/xxxooohs.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11005&quot;,&quot;articleCount&quot;:&quot;159&quot;,&quot;seedCount&quot;:&quot;3515&quot;,&quot;memberCount&quot;:&quot;419&quot;,&quot;description&quot;:&quot;Say what you will on a liberal blog.&quot;,&quot;createDate&quot;:1386908340,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503099794,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3879A1BE3-9516-2EF4-CE92-845E17576F9F.jpg&amp;width=70"
		data-domain-name="xxxooohs"
		data-display-name="NBC Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3879A1BE3-9516-2EF4-CE92-845E17576F9F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://xxxooohs.newsvine.com/" class="c-group-name">NBC Newsvine</a></li><li class="">
	<a href="https://trollhunters.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;trollhunters&quot;,&quot;displayName&quot;:&quot;No Place for Trolls \ud83d\udeab&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=happilyblueinohioA7BCD6F0-8AFC-AA72-E13A-D317709EC858.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/trollhunters.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10449&quot;,&quot;articleCount&quot;:&quot;284&quot;,&quot;seedCount&quot;:&quot;2705&quot;,&quot;memberCount&quot;:&quot;22&quot;,&quot;description&quot;:&quot;If you are a troll, find another nation for your comments\n(Note: This was formerly Trollhunters nation)&quot;,&quot;createDate&quot;:1381814880,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097616,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohioA7BCD6F0-8AFC-AA72-E13A-D317709EC858.jpg&amp;width=70"
		data-domain-name="trollhunters"
		data-display-name="No Place for Trolls 🚫">
		<img src="https://m.newsvine.com/servista/imagesizer?file=happilyblueinohioA7BCD6F0-8AFC-AA72-E13A-D317709EC858.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://trollhunters.newsvine.com/" class="c-group-name">No Place for Trolls 🚫</a></li><li class="">
	<a href="https://the-democratic-party.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;the-democratic-party&quot;,&quot;displayName&quot;:&quot;The Democratic Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/the-democratic-party.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15093&quot;,&quot;articleCount&quot;:&quot;1507&quot;,&quot;seedCount&quot;:&quot;10954&quot;,&quot;memberCount&quot;:&quot;848&quot;,&quot;description&quot;:&quot;advocating for a Democratic Congress and Presidency. the tea Party's over.&quot;,&quot;createDate&quot;:1464192720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097631,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70"
		data-domain-name="the-democratic-party"
		data-display-name="The Democratic Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://the-democratic-party.newsvine.com/" class="c-group-name">The Democratic Party</a></li><li class="c-hide">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;4308&quot;,&quot;seedCount&quot;:&quot;38449&quot;,&quot;memberCount&quot;:&quot;1042&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503100969,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li><li class="c-hide">
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;2036&quot;,&quot;seedCount&quot;:&quot;31928&quot;,&quot;memberCount&quot;:&quot;2279&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time..LEFT WING Nation..Read Info about Nation BEFORE Applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097683,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://michaelsnew.newsvine.com/" class="c-group-name">YOU CAN'T FIX STUPID</a></li><li class="c-hide">
	<a href="https://youcouldntmakeitup.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;youcouldntmakeitup&quot;,&quot;displayName&quot;:&quot;You Couldn't Make it Up!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/youcouldntmakeitup.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5030&quot;,&quot;articleCount&quot;:&quot;1657&quot;,&quot;seedCount&quot;:&quot;18502&quot;,&quot;memberCount&quot;:&quot;577&quot;,&quot;description&quot;:&quot;For all those political stories that make your jaw drop.  Calling out the hypocrisy and stupidity of the right.  For those who appreciate that you really couldn't make it!&quot;,&quot;createDate&quot;:1276982580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503097703,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=70"
		data-domain-name="youcouldntmakeitup"
		data-display-name="You Couldn't Make it Up!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=smd123642F680D09-21A0-1CAE-A39F-51E58D4CC0F4.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://youcouldntmakeitup.newsvine.com/" class="c-group-name">You Couldn't Make it Up!</a></li><li class="j-more c-more"><a href="#show_more">2 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="38207837" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1503101539 --><!-- static 1503101539-->